Submit a Quick Bug Report here or Use our Help Desk if you need technical support.

Resolved Issues

IDReported on
Filter
TitleRelease Version(sorted descending)
Filter
Priority
Filter
Total Votes
Filter
11046921 Feb 2016API method GetEmailMessageWithLocalImagesEmbedded() does not insert base64 encoded images6.3.1.05
11046510 Feb 2016alignment logic did not work, when only some table cells (not entire table) were selected6.3.1.051
11045927 Jan 2016The Font name ComboBox showed wrong font name on startup, when IE had changed default font6.3.0.05
1104612 Feb 2016exception happened when users changed alignment of text for table rows, row or cell6.3.0.051
9045210 Dec 2015the editor could reset DOCTYPE when DoctypeOverrideOptions=DoNotOverride6.2.8.051
904438 Nov 2015feature DOCTYPEOverrideOptions did not set correct DOCTYPE for WYSIWYG and Preview modes sometimes6.2.3.55
8044128 Oct 2015Images lose css class after clicking button OK in the image dialog6.2.3.05
804386 Oct 2015The editor can crash if html contains flash objects6.2.1.05
7041021 Aug 2015the editor had 'Copy' button enabled even when no text selected.6.2.0.051
8041126 Aug 2015'ApplyList' function used wrong line (next line instead of current line) when cursor was at the start of line6.2.0.051
8041227 Aug 2015the editor could freeze for about 10-30 seconds if html had missing images6.2.0.051
8041329 Aug 2015'Paste from Word' feature did not decode utf8 in the editor for .NET 4.06.2.0.051
8041430 Aug 2015'ApplyList' feature did not keep line breaks between rows, if not whole HTML body was selected6.2.0.051
8041631 Aug 2015changing of list type gave unexpected symbol '~', if changing was called for two adjacent lists.6.2.0.051
804171 Sep 2015charset was not updated immediately, that happened only after all instructions6.2.0.051
Displaying items 61 - 75 of 320
loading...