Submit a Quick Bug Report here or Use our Help Desk if you need technical support.

Resolved Issues

IDReported on(sorted ascending)
Filter
TitleRelease Version
Filter
Priority
Filter
Total Votes
Filter
14510 Jul 2012when the editor is in Edit Mode, GetBodyStyle returns null.5.1.0.175
14610 Jul 2012SetBodyStyle does not work in HTML Edit Mode5.1.0.175
14710 Jul 2012GetAllImageSrcs() and GetAllLinkHrefs() returns a list of 0 elements if the editor mode is HTML Edit5.1.0.175
14810 Jul 2012RemoveHtmlElementFromHead and InsertHtmlBetweenHead does not work in HTML_Edit mode.5.1.0.175
14910 Jul 2012The Hosted Widnows Form takes too long time to load when calling from Visual Studio, although it does not take long time when called from the compiled exe.5.1.0.179
15011 Jul 2012DisableLocalResourceSelection seems to have no effect on the image dialog while working fine in the hyperlink dialog.5.1.0.175
15112 Jul 2012Unhandled Exception : System.ArgumentException: String cannot be of zero length. Parameter name: oldValue at System.String.Replace(String oldValue, String newValue) 5.1.0.1751
15416 Jul 2012Bullet and Numbered List leaves an unexpected character when EnterKeyResponse = Paragraph.5.2.0.1851
15520 Jul 2012When closing the Form, error occurs : "COM object that has been separated from its underlying RCW cannot be used."5.2.0.1851
1587 Aug 2012Spell Checker got a bug for some special scenario.5.2.0.1851
15913 Aug 2012Wrong functioning Title Insert : H1 inTitleInsert actually seems to be "default", H2 seems to be H1 etc. 5.2.0.1851
16215 Aug 2012Control + A does not select All in the HTML Source mode.5.2.0.185
16423 Aug 2012When user pastes some lengthy html and go to preview mode, the preview mode, all contents get disappeared.5.2.0.1851
16523 Aug 2012Sometimes, if the editor contains lengthy html, and the user switch from preview mode to WYSISYG mode, the editor stops firing all events like HtmlChanged event, SelectionChanged event, etc.5.2.0.185
16624 Aug 2012When copy paste content from Word document, the character ' (single quote) does not appear correctly in the editor.5.2.0.1851
Displaying items 61 - 75 of 323
loading...